Create a New Work Order - Work Order

Create a New Work Order - Work Order

Work Orders are records that track maintenance on one or more assets. When creating a work order, you want to fill out as much information as necessary in the Work Order Information zone to give everyone the info they need to complete the work. Work orders can also have assets, checklists, resources, parts, miscellaneous costs, sub-tasks, attachments, and comments associated with them, which will be covered in a different article. 

Video Overview

Create a New Work Order

  1. Navigate to the Work Order Module by clicking Maintenance > Work Order in the blue sidebar to the left.
  2. Click the +New button in the upper left corner.
  3. Fill out the work order information. See the bottom of the article for a table explaining the function of each field.
  4. Fill out the user-defined fields, if applicable. These are custom fields specific to your site that are used to collect information about the work order that standard work order fields do not collect.
  5. Click Save in the top right.

Work Order Information Field Definitions

Work Order Information Field Name
Definition
Number
Auto-filled based on the next number available.
Requested By
The name of the employee who requested the work order.
Priority
Represents the severity of the issue.
Status
The stage in which the work order is in.
Date
The date and time the work order was created.
Start Date
The date and time work is scheduled to start.
End Date
The sate and time the work is scheduled to finish.
Department
The department assigned to the work order.
Division
The division assigned to the work order.
Craft
An additional customizable field.
Type
Categorizes the type of work being performed (e.g., preventive, corrective, etc.)
Main Task
The main maintenance activity being performed on the work order.
Supervisor
The supervisor assigned to the work order.
Lead
The lead assigned to the work order.
Crew
The crew assigned to the work order.
Cause
The cause of the work order.
Resolution
The solution to the maintenance issue.
Project
The project to which the work order is attached, if applicable.
Description
Additional information about the work order.
Notes
An additional field used to provide information.
Shut Down
Indicates whether the work order asset has to be shut down for any period of time during maintenance activity.
Interrupt Service
Indicates whether this work order will cause service interruptions to any entity (e.g., water, electricity, etc.).
Lock Out
Used to indicate whether this work order involves a safety procedure to ensure that the asset is shut off for the duration of this instance of maintenance activity.
Safety
Indicates whether the asset poses safety risks to those performing maintenance.
Down Time
Used to record the period of time during which the asset(s) on the work order were shut down, if applicable.
General Location
Additional information location that is not the address of the work order (e.g., second floor, northeast corner of street, etc.)
Address 1
Primary address of the work order.
Address 2
Secondary address of the work order.
City
City where the work order is located.
State
State where the work order is located.
Zip
Zip code where the work order is located.
Country
Country where the work order is located.
Phone 1
Primary phone number of the work order.
Phone 2
Secondary phone number of the work order.
Fax
Fax number of the work order.
Email
Email address associated with the work order.

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